Viber уведомления 2.1

Модуль Viber уведомления 2.1 2.1

Нет прав для скачивания
  • Автор Administrator
  • Дата создания
  • Ваша группа достигла максимального количества скачиваний в день.
pic_01.jpg


Описание:

Модуль позволяет получать уведомления о заказах, отзывах о товаре, новых зарегистрированных пользователей, возврат товара и сообщений с формы контактов в Viber.

Так же есть возможность настроить уведомление о смене статуса заказа.

На данный момент для OC 1.5.x актуальная версия 2.0, для ОС 2.х, 3.х актуальная версия 2.1.


Перед тем как обратиться за техподдержку прочтите FAQ , возможно там будет ответ на Ваш вопрос.

Инструкция по настройке:

Шаг 1:

Как узнать id пользователя - напишите в ЛС или на почту serfbots@gmail.com. Вышлю инструкцию - это своего рода будет мини-активация модуля.

После этого можно выполнять следующий пункт

  • Зайдите в приложение viber.
  • Перейдите в раздел "Паблик аккаунты".
  • Выберите бота которого только что создали и перейдите к диалогу.
  • Напишите боту любое сообщение - это нужно для того, чтобы бот мог отправлять Вам уведомления.
Шаг 2 для OC 2.x, 3.x:
  • Разархивируйте архив;
  • Выберите нужную версию архива(.ocmod.zip) в зависимости от Вашей версии opencart;
  • Установите этот архив модуля через стандартный менеджер дополнений;
  • Обновите кеш OCMOD;
Шаг 2 для OC 1.5.x:
  • Разархивируйте архив;
  • Выберите версию архива(1.5.x.zip) для Вашей версии opencart;
  • Загрузите содержимое этого архива из папку upload на сервер
Шаг 3:
  • После перейдите в расширения->модули и найдите "A-Viber уведомление" активируйте его;
  • Зайдите в настройки модуля;
  • Укажите token(в поле "token") который Вы получили из первого шага;
  • Укажите ID пользователя кому должны приходить уведомления. (Если нужно, чтобы приходило нескольким получателем уведомления, укажите через запятую эти ID (Например: 12222222222,22222223333,333333333)
  • Дальше отметьте галочкой поля, которые должны приходить в уведомлении и нажмите сохранить.
  • Все, бот настроен и готов к использованию.
Минимальные системные требования:
  • PHP 5.3 или выше;
  • Сurl;
Совместимость: OpenCart 1.5.3.1, OpenCart 1.5.4.1, OpenCart 1.5.5.1, OpenCart 1.5.6, OpenCart 1.5.6.1, OpenCart 1.5.6.2, OpenCart 1.5.6.3, OpenCart 1.5.6.4, OpenCart 2.0, OpenCart 2.1, OpenCart 2.2, OpenCart 2.3, OpenCart 3.0, OCStore 1.5.3.1, OCStore 1.5.4.1, OCStore 1.5.5.1, OCStore 1.5.5.1.1, OCStore 1.5.5.1.2, OCStore 2.1, OCStore 2.3, OCStore 3.0, OcShop 1.5.6.4.х, Opencart.pro 2.0.3.х, Opencart.pro 2.1, Opencart.pro 2.3, MaxyStore 2.1.0.2, MaxyStore 2.3.0.2, MaxyStore 3.*
Автор
Administrator
Скачивания
0
Просмотры
82
Первый выпуск
Обновление
Оценка
0,00 звёзд 0 оценок

Другие ресурсы пользователя Administrator

Сверху